Jump to content


philwojo99

Member Since 23 Jul 2012
Offline Last Active Sep 05 2018 01:41 PM

Posts I've Made

In Topic: Mini-Scoreboard

27 September 2017 - 07:35 AM

 

 

 

Do you have jquery loaded on your site?

I added this line to my header.  1st line.   

 

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>

 

Should it be going somewhere else?

Maybe we have too many other scripts running on our site?    If I move all the code to the top - it now loads the teams and logos - but not the scores.

 

Plus does not look quite right with the scoreboard at the very top..

 

When I move it below the top bar - nothing loads.  

 

http://www59.myfanta...17/home/42130#0

You have "out-dated" scripts.

 

Remove home page message 10 entirely which is an old version (2008) of the mini-scoreboard.

 

Also remove from you footer HPM anything with regards to the newsicon script

I think I removed everything - still not working correctly....  what am I missing?

 

 

Personally, I would duplicate your league and then remove all the HPM modules and just load them back one at a time until you get what you want/need.  Once you get it all working on your "test" site then duplicate that back to your main site.  

 

Seems like you have years of things in there and not all of them work any more but without knowing what each is, meaning if you didn't name them well or didn't add additional help messages in the code it can be tricky.  I don't like playing on my live site to do these types of things, and they give you a free test site, why not utilize it.

 

I did this for myself this year and cleaned up a lot of crap that wasn't used and found my site now loads a lot quicker than previous years.


In Topic: 2017 Scoreboard

07 September 2017 - 09:38 PM

No, not asking for that, just wanted to make sure that is what it was, thanks for the quick feedback and the great Scoreboard.

 

You and Habman rock!!


In Topic: 2017 Scoreboard

07 September 2017 - 09:31 PM

OK, I need some help with this one, I duplicated my site and I think you should have access, here is the link:

 

http://www62.myfanta...17/home/66378#0

 

When I click on my "Live Scoring" link image it loads up fine, but the images look to be off a bit, my biggest concern is that the "home" teams scores are listed directly under the home team icon/name in the header of the score board, any thoughts on this, I'm thinking it is some custom CSS I have causing it, but I'm not totally sure.

 

Also, what CSS what I need to change or add on my end to make the "pop ups" for the scoring breakdowns show up better, right now they just seem to blend?

 

Thanks,

Phil