Jump to content


Photo

CSS compromised?


4 replies to this topic

#1 HedgeHog

HedgeHog

    Veteran

  • Members
  • PipPipPip
  • 624 posts
  • Gender:Male
  • Location:Central Ohio
  • Interests:Theater, Las Vegas, Blackjack, Poker

Posted 27 May 2020 - 06:47 AM

league link https://www54.myfant...2020/home/63872

 

day or so ago our "background" vanished.  I used the Firefox web developer tool to look at my CSS.  There are over two dozen "files" in there.  Stuff from Mozilla, stuff labeled "plugin problem".  So my question is --- what do I NOT need?

 

anybody else run into this?  thx in advance.


There IS no "Off Season"

#2 theeohiostate

theeohiostate

    Veteran

  • Members
  • PipPipPip
  • 3,461 posts
  • Gender:Male
  • Location:O-H-I-O

Posted 27 May 2020 - 06:55 AM

you must have enabled SSL , your css sheet is showing up in https

 

recopy your css here - https://www54.myfant...944_use_css.css

 

and reupload it


FREE Player Cuts Collection
https://www.nitrogra...om/player-cuts/


#3 theeohiostate

theeohiostate

    Veteran

  • Members
  • PipPipPip
  • 3,461 posts
  • Gender:Male
  • Location:O-H-I-O

Posted 27 May 2020 - 07:08 AM

i'm also seeing errors in your css sheet by using /////// , which is not the way to mark out styles in css

 

also seeing in your custom HPM html the use of ////  , which is not the way to mark out elements in HTML


FREE Player Cuts Collection
https://www.nitrogra...om/player-cuts/


#4 HedgeHog

HedgeHog

    Veteran

  • Members
  • PipPipPip
  • 624 posts
  • Gender:Male
  • Location:Central Ohio
  • Interests:Theater, Las Vegas, Blackjack, Poker

Posted 27 May 2020 - 07:43 AM

thx .... also thought maybe I could copy league and then just delete the crap out of those "extras" and see what happens


There IS no "Off Season"

#5 HedgeHog

HedgeHog

    Veteran

  • Members
  • PipPipPip
  • 624 posts
  • Gender:Male
  • Location:Central Ohio
  • Interests:Theater, Las Vegas, Blackjack, Poker

Posted 29 May 2020 - 07:15 AM

so .... "just say no to SSL"?

 

haven't gotten around to fixing yet .... but the /// appeared after the background disappearance ..... and I also realized the scrolling marquee is not displaying


There IS no "Off Season"



Reply to this topic



  


1 user(s) are reading this topic

1 members, 0 guests, 0 anonymous users